{"cve":"CVE-2013-1607","nvd":{"published":"2020-02-11T18:15:15.213","modified":"2026-06-16T23:51:46.090","status":"Modified","description":"Ruby PDFKit gem prior to 0.5.3 has a Code Execution Vulnerability","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-20"],"references":["https://exchange.xforce.ibmcloud.com/vulnerabilities/82563","https://www.securityfocus.com/bid/58303/info","https://exchange.xforce.ibmcloud.com/vulnerabilities/82563","https://www.securityfocus.com/bid/58303/info"],"products":["pdfkit_project:pdfkit"],"source":"nvd","synced_at":"2026-10-19T21:02:53.949909883+00:00"},"epss":{"cve":"CVE-2013-1607","score":0.02675,"percentile":0.85788,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-39v7-xpq4-8884","url":"https://osv.dev/vulnerability/GHSA-39v7-xpq4-8884","summary":"PDFKit Improper Input Validation vulnerability","modified":"2024-02-16T08:03:14.395306Z","packages":[{"ecosystem":"RubyGems","name":"pdfkit","purl":"pkg:gem/pdfkit","ranges":["<0.5.3"],"fixed":["0.5.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}