{"cve":"CVE-2013-0328","nvd":{"published":"2013-03-19T14:55:02.787","modified":"2026-06-16T23:49:12.317","status":"Modified","description":"Cross-site scripting (XSS) vulnerability in Jenkins before 1.502 and LTS before 1.480.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-352"],"references":["http://rhn.redhat.com/errata/RHSA-2013-0638.html","http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2013-02-16.cb","http://www.openwall.com/lists/oss-security/2013/02/21/7","http://www.securityfocus.com/bid/57994","https://bugzilla.redhat.com/show_bug.cgi?id=914876"],"products":["jenkins:jenkins"],"source":"nvd","synced_at":"2026-10-19T20:27:27.940201468+00:00"},"epss":{"cve":"CVE-2013-0328","score":0.01239,"percentile":0.69129,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-q5f8-fxrx-pw6f","url":"https://osv.dev/vulnerability/GHSA-q5f8-fxrx-pw6f","summary":"Jenkins subject to Cross-site Scripting","modified":"2024-12-05T05:42:55.474853Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.main:jenkins-core","purl":"pkg:maven/org.jenkins-ci.main/jenkins-core","ranges":["<1.502"],"fixed":["1.502"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}