{"cve":"CVE-2008-5646","nvd":{"published":"2008-12-17T18:30:01.127","modified":"2026-06-16T23:00:43.463","status":"Modified","description":"Unspecified vulnerability in Trac before 0.11.2 allows attackers to cause a denial of service via unknown attack vectors related to \"certain wiki markup.\"","cvss_v4":null,"cvss_v3":null,"cwes":[],"references":["http://secunia.com/advisories/32652","http://trac.edgewall.org/wiki/ChangeLog","http://www.securityfocus.com/bid/32226","http://www.vupen.com/english/advisories/2008/3080","https://exchange.xforce.ibmcloud.com/vulnerabilities/46492"],"products":["trac:trac"],"source":"nvd","synced_at":"2026-10-19T19:53:23.791937413+00:00"},"epss":{"cve":"CVE-2008-5646","score":0.01227,"percentile":0.68863,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-437p-qw95-wqqr","url":"https://osv.dev/vulnerability/GHSA-437p-qw95-wqqr","summary":"Trac vulnerable to denial of service","modified":"2024-11-29T05:44:45.807523Z","packages":[{"ecosystem":"PyPI","name":"trac","purl":"pkg:pypi/trac","ranges":["<0.11.2"],"fixed":["0.11.2"]}]},{"id":"PYSEC-2008-6","url":"https://osv.dev/vulnerability/PYSEC-2008-6","summary":"","modified":"2026-06-10T17:02:45.168790282Z","packages":[{"ecosystem":"PyPI","name":"trac","purl":"pkg:pypi/trac","ranges":["<0.11.2"],"fixed":["0.11.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}